我正在尝试直接使用 iptables 而不是 firewalld 来管理防火墙规则。但是systemctl start iptables打印:
[root@centos-new ~]# systemctl start iptables
Failed to issue method call: Unit iptables.service failed to load: No such file or directory.
Run Code Online (Sandbox Code Playgroud)
我正在运行一个新安装的 CentOS 7,所以我几乎不可能让重要的东西被我删除。可能的问题是什么?
nKn*_*nKn 11
firewalldCentOS7 系统默认安装。您需要禁用它并安装iptables。这些步骤应该这样做:
systemctl mask firewalld
systemctl stop firewalld
yum install iptables-services
systemctl enable iptables
systemctl start iptables
Run Code Online (Sandbox Code Playgroud)
或者,如果您还想处理 IPv6:
systemctl enable ip6tables
systemctl start ip6tables
Run Code Online (Sandbox Code Playgroud)
| 归档时间: |
|
| 查看次数: |
30023 次 |
| 最近记录: |