小编nsk*_*lis的帖子

AH00534:httpd:配置错误:未加载 MPM

我有一个CentOS Linux release 7.1.1503 (Core)系统,我已经安装好httpd了,对应的配置文件是:

#
# This is the main rConfig Apache server configuration file.  It contains the
# configuration directives that give the server its instructions.
# See <URL:http://httpd.apache.org/docs/2.2/> for detailed information.
# In particular, see
# <URL:http://httpd.apache.org/docs/2.2/mod/directives.html>
# for a discussion of each configuration directive.
#
ServerTokens OS

ServerRoot "/etc/httpd"

PidFile run/httpd.pid

Timeout 60

KeepAlive Off

MaxKeepAliveRequests 100

KeepAliveTimeout 15

<IfModule prefork.c>
StartServers       8
MinSpareServers    5
MaxSpareServers   20
ServerLimit      256
MaxClients       256
MaxRequestsPerChild …
Run Code Online (Sandbox Code Playgroud)

centos apache-httpd

16
推荐指数
1
解决办法
9万
查看次数

Centos 7:无法启动/关闭网络:为中继接口配置接口

在服务器 (Centos 7) 上配置的交换机配置为 VLAN#115,2014 的中继。我已经加载

# lsmod | grep 8021q
# modprobe 8021q
Run Code Online (Sandbox Code Playgroud)

我想使用 VLAN#115 在服务器上配置 IP 地址执行以下配置:

ifcfg-em1

TYPE=Ethernet
BOOTPROTO=none
DEFROUTE=yes
PEERDNS=yes
PEERROUTES=yes
IPV4_FAILURE_FATAL=no
IPV6INIT=yes
IPV6_AUTOCONF=yes
IPV6_DEFROUTE=yes
IPV6_PEERDNS=yes
IPV6_PEERROUTES=yes
IPV6_FAILURE_FATAL=no
NAME=em1
UUID=c0c4d851-d762-4301-8c20-d6128aee5261
DEVICE=em1
ONBOOT=yes
Run Code Online (Sandbox Code Playgroud)

ifcfg-em1.115

TYPE=Ethernet
BOOTPROTO=none
IPADDR=172.31.141.242
PREFIX=24
GATEWAY=172.31.141.1
DEFROUTE=yes
PEERDNS=yes
PEERROUTES=yes
IPV4_FAILURE_FATAL=no
IPV6INIT=yes
IPV6_AUTOCONF=yes
IPV6_DEFROUTE=yes
IPV6_PEERDNS=yes
IPV6_PEERROUTES=yes
IPV6_FAILURE_FATAL=no
NAME=em1.115
UUID=c0c4d851-d762-4301-8c20-d6128aee5261
DEVICE=em1.115
VLAN=yes
ONBOOT=yes
Run Code Online (Sandbox Code Playgroud)

我最终无法重新启动网络服务。出现的错误消息是:

Failed to start LSB: Bring up/down networking.
Run Code Online (Sandbox Code Playgroud)

做错了什么?

networking centos vlan

11
推荐指数
2
解决办法
29万
查看次数

标签 统计

centos ×2

apache-httpd ×1

networking ×1

vlan ×1