我想为 WSO2 APIM 3.0.0 部署网关工作者配置文件。据我了解,新的 deployment.toml 文件用于在实例启动时覆盖所有配置文件。
仅部署网关实例才需要共享数据库,因为如果删除此数据库,toml overidding 会失败?我在想网关不需要任何数据库。
为什么这个 toml 文件没有删除 master-datasources.xml 中所有不需要的数据源,即使它们没有在 toml 文件中描述,所有数据源仍然使用 h2 活动?
谢谢。
wso2 wso2-api-manager toml
toml ×1
wso2 ×1
wso2-api-manager ×1