我需要在xampp 3.2.1中对MySql提供一些帮助.MySql服务无法启动,我找不到原因,因为错误日志文件报告它无法读取"未知文件"并且只返回错误0.我不知道这意味着什么,因为它基本上是说它尝试读取未知文件时有0错误.这是错误日志:
2015-01-20 10:36:12 760 [Note] Plugin 'FEDERATED' is disabled.
2015-01-20 10:36:12 574 InnoDB: Warning: Using innodb_additional_mem_pool_size is DEPRECATED. This option may be removed in future releases, together with the option innodb_use_sys_malloc and with the InnoDB's internal memory allocator.
2015-01-20 10:36:12 760 [Note] InnoDB: Using atomics to ref count buffer pool pages
2015-01-20 10:36:12 760 [Note] InnoDB: The InnoDB memory heap is disabled
2015-01-20 10:36:12 760 [Note] InnoDB: Mutexes and rw_locks use Windows interlocked functions
2015-01-20 10:36:12 760 [Note] InnoDB: …Run Code Online (Sandbox Code Playgroud)