vus*_*san 0 apache ubuntu .htaccess
我的.htaccess文件包含类似的垃圾值
'dfdfsdfdsfdfdf'
Run Code Online (Sandbox Code Playgroud)
另一个文件httpd.conf(/etc/apache2/httpd.conf)什么都没有
我希望至少.htaccess文件可以执行并显示页面为
internal server error
我还更改了我的代码并更改了两个文件(.htaccess和httpd.conf),但页面index.php显示为好像没有两个文件(.htaccess和httpd.conf).
原因是什么?
httpd.conf应该包含AllowOverride All文档根目录.
DocumentRoot "D:/Projects/Example/htdocs"
<Directory "D:/Projects/Example/htdocs">
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>
Run Code Online (Sandbox Code Playgroud)
否则,.htaccess禁用文件的使用.
| 归档时间: |
|
| 查看次数: |
105 次 |
| 最近记录: |