Cha*_*les 16 reporting-services
尝试运行报告时出现以下错误:
目前的行动无法完成.用户数据源凭据不符合运行此报告或共享数据集的要求.用户数据源凭据未存储在报表服务器数据库中,或者用户数据源配置为不需要凭据,但未指定无人参与的执行帐户.(rsInvalidDataSourceCredentialSetting)
顺便说一下,我使用SQL Server 2008 Reporting Services从VS2010运行它.
我该如何解决这个问题?
就我而言,这是因为一些部署参数。