Vas*_*ram 1 sql sql-server sql-insert sql-grant
我能够将数据插入表中,现在突然出现此错误,其中标识元素正在使用大的负错误值进行更新,并且插入操作受到限制。
有人可以让我知道问题是什么吗?
小智 5
您收到此错误是因为用户尝试在 SQL Server 中插入数据时没有表的插入权限。您可以使用授予权限插入权限
GRANT Insert ON yourschemaname.yourtablename TO yourusername;
GO
Run Code Online (Sandbox Code Playgroud)