Ans*_*m17 6 amazon-web-services amazon-kinesis-firehose
来自AWS文档:
由于存储桶不再存在,Kinesis Firehose假定的IAM角色无法访问存储桶,网络故障或类似事件,因此向S3存储桶的数据传送可能会失败.在这些条件下,Kinesis Firehose会持续重试24小时,直到交付成功.Kinesis Firehose的最大数据存储时间为24小时,如果数据传输失败超过24小时,您的数据将丢失.
我已经在DeliverytoS3.Success指标上创建了警报(如果指标值<1表示1分钟,警报触发).因此,每当发送到S3时发生故障,它将重试直到24小时,但指标显示该时间段的值<1并且触发警报.此外,我没有看到任何CloudWatch错误(S3Delivery)日志.
我的目标是仅在我们无法最终向S3发送数据时触发警报(即使在24小时后).
注意:如果需要任何解释或更正,请告诉我.
| 归档时间: |
|
| 查看次数: |
618 次 |
| 最近记录: |