1 tomcat
我在尝试启动 Tomcat 服务器时收到以下错误,提前致谢
SEVERE: Failed to initialize connector [Connector[HTTP/1.1-8080]]
org.apache.catalina.LifecycleException: Failed to initialize component [Connector[HTTP/1.1-8080]]
Caused by: java.net.BindException: Address already in use: JVM_Bind
Run Code Online (Sandbox Code Playgroud)
该错误表示该端口已被使用。有两种选择;
在 Linux 上
netstat -tulpn | grep :<port>,例如netstat -tulpn | grep :8080找到进程并杀死它。
在这里,即使在更改端口后,用户也面临启动服务器的问题,并且相应的端口未显示为已使用。用户通过重新启动计算机解决了它。用户的操作系统:Windows 7 Enterprise Service Pack 1.
| 归档时间: |
|
| 查看次数: |
6468 次 |
| 最近记录: |