在这个阶段,我很确定 Redis 在操作系统上需要一定数量的空闲内存才能运行。在过去的几周里,我看到 Redis (Linux) 内存不足,但仍有几 GB 的可用内存,而在 Windows 上,当您在系统上使用大量内存时,它拒绝启动,但仍然有一堆空闲,如下面的屏幕截图所示。

Windows 上的错误提示了为什么会发生这种情况(虽然我不假设它在 Linux 上是一样的)。但是,我的问题更笼统。Redis 需要多少空闲内存才能运行?
| 归档时间: |
|
| 查看次数: |
2580 次 |
| 最近记录: |