Luk*_*kas 2 mod-rewrite configuration typo3
我有这个错误.
无法创建锁定文件
到目前为止,我已经完成了推荐的所有内容:我从typo3temp中删除了所有文件,我已经递归地提供了写权限,但仍然无法正常工作.有人可以帮忙吗?
Typo3后端显示此错误可能是因为日志文件会超过30 MB.
要解决此错误,请更改 localconfiguration.php
对于typo3版本<6
添加此行: $ TYPO3_CONF_VARS ['SYS'] ['enableDeprecationLog'] = '0 ';
对于typo3版本> 6
加上这个 'enableDeprecationLog' => '0',
在 'SYS' => array of localconfiguration.php
我希望这有助于你!!!!
| 归档时间: |
|
| 查看次数: |
1447 次 |
| 最近记录: |