use*_*969 4 apache
我整天都在寻找答案.我在httpd.conf中发出这个指令:
CustomLog"| bin/rotatelogs logs/access_log.%Y-%m-%d 86400"常见
这工作在2.2.common在文件的前面定义.
尝试启动服务时,我不断收到此错误:
AH00104:无法启动管道日志程序'bin/rotatelogs logs/access_log.%Y-%m-%d 86400':参数不正确.
任何帮助将非常感谢!谢谢!
use*_*969 7
好的,所以我在Windows Server 2008上.我不得不将.exe添加到rotatelogs.可以发誓我之前尝试过,但我猜不是.搞定.
归档时间:
13 年,3 月 前
查看次数:
3141 次
最近记录:
8 年,3 月 前